  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.abilene-rc.com/content/tncms/live/" />
<meta name="keywords" content="ty blessing, will lowe, champion, sport, equitation, trey benton iii, andrews rodeo co., roping" />
<meta name="news_keywords" content="ty blessing, will lowe, champion, sport, equitation, trey benton iii, andrews rodeo co., roping" />
<meta name="description" content="Bareback rider wins alongside mentor; bull rider repeats as Abilene champ" />
<meta name="author" content="Ruth Nicolaus  Special to Reflector-Chronicle" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.abilene-rc.com/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/ba/0baddbc2-b7bf-11e9-adb7-b38ec528a9c3/5d4890e8d78fd.image.jpg?resize=429%2C630" />
<meta property="og:image:width" content="429" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="TOPS IN ABILENE" />
<meta property="og:description" content="Bareback rider wins alongside mentor; bull rider repeats as Abilene champ" />
<meta property="og:site_name" content="Abilene Reflector Chronicle" />
<meta property="og:section" content="Sports" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@abilenerc1" />
<meta name="twitter:image:alt" content="Will Lowe" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/live/global/resources/styles/site.css?_dc=1463421071"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ruth Nicolaus\n\nSpecial to Reflector-Chronicle"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":233},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13588/cc.js?ns=_cc13588" id="LOTCC_13588"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13588.add('tp', 'TNNW');
		_cc13588.add('act', ' User Login');
		_cc13588.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13588.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/impressions.js?_dc=1565073365"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/traffic.js?_dc=1565069744"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/settings.js?_dc=1519927790"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/_popunder/1.js?_dc=1563227673"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1563227673"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1563227673"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1563227673"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1563227673"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1563227673"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1563227673"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1563227673"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1563227673"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>TOPS IN ABILENE | Sports | abilene-rc.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.abilene-rc.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/d6a06c7e-1b81-11e6-9dff-e39e03c24d46.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="TOPS IN ABILENE | Sports | abilene-rc.com" href="http://www.abilene-rc.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.abilene-rc.com/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class=" blox-asset app-editorial uuid-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.abilene-rc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ruth+Nicolaus%0A%0ASpecial+to+Reflector-Chronicle&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=233&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.abilene-rc.com",
  secureDomain: "www.abilene-rc.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.abilene-rc.com",
  secureDomain: "www.abilene-rc.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.abilene-rc.com/users/admin/contribute/article/?assetid=b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.abilene-rc.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-466496" class="tncms-block hidden-md hidden-lg"><div id="user-controls-466496" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.abilene-rc.com/users/signup/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.abilene-rc.com/users/login/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.abilene-rc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-466496').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.abilene-rc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.abilene-rc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.abilene-rc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-466496').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.abilene-rc.com/users/logout/" id="user-logout-form-466496"><input type="hidden" name="referer_url" value="http://www.abilene-rc.com/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-specials">Specials</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/customer_service/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-466481" class="tncms-block hidden-md hidden-lg"><section id="block-466481" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-466481" class="search-form-container card clearfix text-center ">
    <form id="site-search-466481" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-466481-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-466481-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-466481-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-466481').submit();
        return false;
    });

    $('#site-search-466481').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-466481 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-466481 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-466481-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-682305" class="tncms-block"><ul id="block-682305" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-466495" class="tncms-block"><div id="user-controls-466495" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.abilene-rc.com/users/signup/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.abilene-rc.com/users/login/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.abilene-rc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-466495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.abilene-rc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.abilene-rc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.abilene-rc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-466495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.abilene-rc.com/users/logout/" id="user-logout-form-466495"><input type="hidden" name="referer_url" value="http://www.abilene-rc.com/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-466472" class="tncms-block"><section id="block-466472" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-466498" class="tncms-block"><div id="weather-466498" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=67410" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="67410"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-466498 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Abilene, KS
                                
                                 <small>(67410)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 93F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 71F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 6, 2019 @ 1:21 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=67410"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-466479" class="tncms-block"><section id="block-466479" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-466479" class="search-form-container card clearfix text-center ">
    <form id="site-search-466479" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-466479-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-466479-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-466479-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-466479').submit();
        return false;
    });

    $('#site-search-466479').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-466479 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-466479 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-466479-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-466473" class="tncms-block"><section id="block-466473" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-schools"  href="/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-specials"  href="/special/" >
                    <span class="nav-label">Specials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer_service/" >
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-466383" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-466384" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal" class="carousel-inner">
                        <div  class="item photo-0baddbc2-b7bf-11e9-adb7-b38ec528a9c3 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"TOPS IN ABILENE","url":"/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html","uuid":"b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/ba/0baddbc2-b7bf-11e9-adb7-b38ec528a9c3/5d4890e8d78fd.image.jpg"
                    
                    alt="Will Lowe"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1188"
                    height="1743"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/ba/0baddbc2-b7bf-11e9-adb7-b38ec528a9c3/5d4890e8d78fd.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal" data-target=".caption-inner-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/ba/0baddbc2-b7bf-11e9-adb7-b38ec528a9c3/5d4890e8d78fd.image.jpg?resize=1188%2C1743", "credit": "Ron Preston"}'>Buy Now</a>
        </div><div class="caption-text"><p>Kansas cowboy Ty Blessing, at right, tied for the Wild Bill Hickok Rodeo championship alongside mentor three-time world champion Will Lowe, at left, in bareback riding.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-c8086d12-2059-11e9-ad9d-af6e081b4a80-asset-0baddbc2-b7bf-11e9-adb7-b38ec528a9c3" class="tnt-byline asset-byline"  ><a href="https://www.abilene-rc.com/users/profile/Ron%20Preston">By Ron Preston, Reflector-Chronicle Sports</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fwill-lowe%2Fimage_0baddbc2-b7bf-11e9-adb7-b38ec528a9c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/will-lowe/image_0baddbc2-b7bf-11e9-adb7-b38ec528a9c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0baddbc2-b7bf-11e9-adb7-b38ec528a9c3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Will%20Lowe&via=abilenerc1&url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fwill-lowe%2Fimage_0baddbc2-b7bf-11e9-adb7-b38ec528a9c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/will-lowe/image_0baddbc2-b7bf-11e9-adb7-b38ec528a9c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0baddbc2-b7bf-11e9-adb7-b38ec528a9c3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abilene-rc.com/tncms/asset/editorial/0baddbc2-b7bf-11e9-adb7-b38ec528a9c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0baddbc2-b7bf-11e9-adb7-b38ec528a9c3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAbilene%20Reflector%20Chronicle%5D%20Will%20Lowe&body=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fwill-lowe%2Fimage_0baddbc2-b7bf-11e9-adb7-b38ec528a9c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0baddbc2-b7bf-11e9-adb7-b38ec528a9c3}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/will-lowe/image_0baddbc2-b7bf-11e9-adb7-b38ec528a9c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0baddbc2-b7bf-11e9-adb7-b38ec528a9c3}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0baddbc2-b7bf-11e9-adb7-b38ec528a9c3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0baddbc2-b7bf-11e9-adb7-b38ec528a9c3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0baddbc2-b7bf-11e9-adb7-b38ec528a9c3" class="save-list-0baddbc2-b7bf-11e9-adb7-b38ec528a9c3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0baddbc2-b7bf-11e9-adb7-b38ec528a9c3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-49e503ac-b7bf-11e9-8370-c75c56b86396 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"TOPS IN ABILENE","url":"/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html","uuid":"b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/9e/49e503ac-b7bf-11e9-8370-c75c56b86396/5d489143c49f5.image.jpg?resize=1200%2C1150"
                    
                    alt="Ty Blessingf"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1470"
                    height="1409"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/9e/49e503ac-b7bf-11e9-8370-c75c56b86396/5d489143c49f5.image.jpg?resize=1200%2C1150" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal" data-target=".caption-inner-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/9e/49e503ac-b7bf-11e9-8370-c75c56b86396/5d489143c49f5.image.jpg?resize=1470%2C1409", "credit": "Ron Preston"}'>Buy Now</a>
        </div><div class="caption-text"><p>Kansas cowboy Ty Blessing, at right, tied for the Wild Bill Hickok Rodeo championship alongside mentor three-time world champion Will Lowe, at left, in bareback riding.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-c8086d12-2059-11e9-ad9d-af6e081b4a80-asset-49e503ac-b7bf-11e9-8370-c75c56b86396" class="tnt-byline asset-byline"  ><a href="https://www.abilene-rc.com/users/profile/Ron%20Preston">By Ron Preston, Reflector-Chronicle Sports</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fty-blessingf%2Fimage_49e503ac-b7bf-11e9-8370-c75c56b86396.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ty-blessingf/image_49e503ac-b7bf-11e9-8370-c75c56b86396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":49e503ac-b7bf-11e9-8370-c75c56b86396}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ty%20Blessingf&via=abilenerc1&url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fty-blessingf%2Fimage_49e503ac-b7bf-11e9-8370-c75c56b86396.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ty-blessingf/image_49e503ac-b7bf-11e9-8370-c75c56b86396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":49e503ac-b7bf-11e9-8370-c75c56b86396}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abilene-rc.com/tncms/asset/editorial/49e503ac-b7bf-11e9-8370-c75c56b86396" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":49e503ac-b7bf-11e9-8370-c75c56b86396}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAbilene%20Reflector%20Chronicle%5D%20Ty%20Blessingf&body=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fty-blessingf%2Fimage_49e503ac-b7bf-11e9-8370-c75c56b86396.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":49e503ac-b7bf-11e9-8370-c75c56b86396}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ty-blessingf/image_49e503ac-b7bf-11e9-8370-c75c56b86396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":49e503ac-b7bf-11e9-8370-c75c56b86396}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49e503ac-b7bf-11e9-8370-c75c56b86396-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49e503ac-b7bf-11e9-8370-c75c56b86396" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49e503ac-b7bf-11e9-8370-c75c56b86396" class="save-list-49e503ac-b7bf-11e9-8370-c75c56b86396-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49e503ac-b7bf-11e9-8370-c75c56b86396" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="asset article-default"  data-url="http://www.abilene-rc.com/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/ba/0baddbc2-b7bf-11e9-adb7-b38ec528a9c3/5d4890e8d78fd.image.jpg?resize=429%2C630">
            <meta itemprop="width" content="429">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="abilene-rc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.abilene-rc.com/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html" />
    <style>
                .asset-paging .direction {
                    color: #ffa500;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="asset-paging">
                <div id="paging-prev-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="paging-link prev offset"></div>
                <div id="paging-next-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            TOPS IN ABILENE
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Ruth Nicolaus

Special to Reflector-Chronicle</span></li>
        
        
            <li><time datetime="2019-08-05T15:22:00-05:00" class="tnt-date asset-date text-muted">
            Aug 5, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-05T15:27:52-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-05T15:22:00-05:00">
    <meta itemprop="datePublished" content="2019-08-05T15:22:00-05:00">
    <meta itemprop="dateModified" content="2019-08-05T10:27:52-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TOPS%20IN%20ABILENE&via=abilenerc1&url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abilene-rc.com/tncms/asset/editorial/b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAbilene%20Reflector%20Chronicle%5D%20TOPS%20IN%20ABILENE&body=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="carousel-inner">
                        <div  class="item photo-0baddbc2-b7bf-11e9-adb7-b38ec528a9c3 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"TOPS IN ABILENE","url":"/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html","uuid":"b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-0baddbc2-b7bf-11e9-adb7-b38ec528a9c3" data-instance="#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal" data-target="#photo-carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1188">
            <meta itemprop="height" content="1743">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/ba/0baddbc2-b7bf-11e9-adb7-b38ec528a9c3/5d4890e8d78fd.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/ba/0baddbc2-b7bf-11e9-adb7-b38ec528a9c3/5d4890e8d78fd.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/ba/0baddbc2-b7bf-11e9-adb7-b38ec528a9c3/5d4890e8d78fd.image.jpg"
                    
                    alt="Will Lowe"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1188"
                    height="1743"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/ba/0baddbc2-b7bf-11e9-adb7-b38ec528a9c3/5d4890e8d78fd.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/ba/0baddbc2-b7bf-11e9-adb7-b38ec528a9c3/5d4890e8d78fd.image.jpg?resize=1188%2C1743", "credit": "Ron Preston"}'>Buy Now</a>
        </div><div class="caption-text"><p>Kansas cowboy Ty Blessing, at right, tied for the Wild Bill Hickok Rodeo championship alongside mentor three-time world champion Will Lowe, at left, in bareback riding.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-c8086d12-2059-11e9-ad9d-af6e081b4a80-asset-0baddbc2-b7bf-11e9-adb7-b38ec528a9c3" class="tnt-byline asset-byline"  ><a href="https://www.abilene-rc.com/users/profile/Ron%20Preston">By Ron Preston, Reflector-Chronicle Sports</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-49e503ac-b7bf-11e9-8370-c75c56b86396 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"TOPS IN ABILENE","url":"/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html","uuid":"b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-49e503ac-b7bf-11e9-8370-c75c56b86396" data-instance="#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal" data-target="#photo-carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1470">
            <meta itemprop="height" content="1409">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/9e/49e503ac-b7bf-11e9-8370-c75c56b86396/5d489143c49f5.image.jpg?resize=1200%2C1150">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/9e/49e503ac-b7bf-11e9-8370-c75c56b86396/5d489143c49f5.image.jpg?resize=1200%2C1150">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/9e/49e503ac-b7bf-11e9-8370-c75c56b86396/5d489143c49f5.image.jpg?resize=1200%2C1150"
                    
                    alt="Ty Blessingf"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1470"
                    height="1409"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/9e/49e503ac-b7bf-11e9-8370-c75c56b86396/5d489143c49f5.image.jpg?resize=1200%2C1150" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/9e/49e503ac-b7bf-11e9-8370-c75c56b86396/5d489143c49f5.image.jpg?resize=1470%2C1409", "credit": "Ron Preston"}'>Buy Now</a>
        </div><div class="caption-text"><p>Kansas cowboy Ty Blessing, at right, tied for the Wild Bill Hickok Rodeo championship alongside mentor three-time world champion Will Lowe, at left, in bareback riding.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-c8086d12-2059-11e9-ad9d-af6e081b4a80-asset-49e503ac-b7bf-11e9-8370-c75c56b86396" class="tnt-byline asset-byline"  ><a href="https://www.abilene-rc.com/users/profile/Ron%20Preston">By Ron Preston, Reflector-Chronicle Sports</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TOPS%20IN%20ABILENE&via=abilenerc1&url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abilene-rc.com/tncms/asset/editorial/b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAbilene%20Reflector%20Chronicle%5D%20TOPS%20IN%20ABILENE&body=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="save-list-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h3><strong>Bareback rider wins alongside mentor; bull rider repeats as Abilene champ</strong><br /><br /></h3><p>Ty Blessing is riding alongside his mentor, and he’s on the victory board alongside him, too.</p><p>The Pomona, Kansas, bareback rider won his event at the Wild Bill Hickok Rodeo in Abilene this weekend, splitting the win with his long-time mentor and hero, three-time world champion Will Lowe.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The two both scored 83.5 points, Blessing on the Andrews Rodeo Co. horse PTSD Power Play, and Lowe on the Andrews’ horse Double Cross.</p><p>For Blessing, he had seen the horse buck but checked it out online and with friends before he got to Abilene.</p><p>“I knew it was a good horse,” he said. ‘I talked to some guys who had been on it, and I knew I had to have my hammer cocked.”</p><p>The win came at a good time. “I’ve been on kind of a dry streak lately. I haven’t been riding the best, and I was real happy to draw that horse tonight and ride the way I rode.”</p><p>Blessing, who is 26 years old, is in his first year of pro rodeo competition. He waited to get his PRCA membership till he was a little older, but every time he was ready to buy his card, an injury beset him. Waiting wasn’t a bad thing.</p><p>“Honestly, I should have bought my permit last year, but I wanted to have one good healthy year, and make sure my body was going to hold up for it. I’m glad that I waited,” he said.</p><p>Before becoming a PRCA member, he competed in the United Rodeo Association and the International Pro Rodeo Association.</p><p>Blessing competes at the regional level in the Prairie Circuit and is ranked 12th in the Prairie Circuit, the rodeos in Kansas, Nebraska and Oklahoma. If he is in the top 12 at the end of the rodeo year, on Sept. 30, he’ll qualify for his first Prairie Circuit Finals Rodeo.</p><p>He learned to ride barebacks from such Kansas legends as Lowe, who grew up in Nickerson, Kan., and Jeff Collins, another world champion who lives in Kansas. Collins got Blessing started in the sport.</p><p>“He gave me my first bareback rigging and helped me set it up,” Blessing said. “Will Lowe was always around, too.”</p><p>Lowe now lives in Canyon, Texas.</p><p>In the bull riding, it was a bit of redemption for bull rider Trey Benton III.</p><p>The Rock Island, Texas, man got another chance to ride the Andrews Rodeo Co. bull Chupacabra, in Abilene, and this time, he conquered the beast with an 88 point ride.</p><p>Earlier this year, at the Helotes, Texas, rodeo, he got bucked off the bull.</p><p>“I’d gotten on him earlier in the year, and he threw me off,” Benton said. He was ready for revenge. “I didn’t care what the score was, I just wanted redemption on him and it worked out better than I had planned.”</p><p>Benton, who is 27 years old, is ranked number nine in the PRCA world standings right now and is headed to his sixth Wrangler National Finals Rodeo. He’s been relatively injury-free this year, which helps. He bruised ribs at the Ponoka (Alb.) Stampede a month ago, and went home for two weeks to let them heal. “Other than that, it’s been good.”</p><p>This is the second time Benton has won the Abilene rodeo. In 2011, Abilene was the first rodeo he won in his pro rodeo career.</p><p>Other 2019 champions include steer wrestlers Stockton Graves, Alva, Okla. and Cody Devers, Balko, Okla. (4.8 seconds each); saddle bronc rider Colt Gordon, Comanche, Okla. (85.5 points); tie-down ropers J.D. McCuistion, Collinsville, Texas and Treg Schaack, Stinnett, Texas (8.5 seconds each); team ropers Luke Brown, Rock Hill, S.C. and Paul Eaves, Lonedell, Mo. (4.3 seconds); and Leia Pluemer, Los Lunas, N.M. (17.52 seconds).</p><p>During the rodeo, a big check was presented to the Elsie Brooks Memorial Cancer Fund in the amount of $3,174. The monies were raised through donations by rodeo fans and personnel, and goes to help those fighting cancer in Dickinson County.</p><p>Complete rodeo</p><p>results follow:</p><p>All-Around champion: Maverick Harper, Alva, Okla. –steer wrestling and tie-down roping</p><p>Bareback riding co-champions – Ty Blessing, Pomona, Kan. and Will Lowe, Canyon, Texas</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>1. (tie) Ty Blessing, Pomona, Kan., 83.5 points on Andrews Rodeo’s PTSD Power Play, and Will Lowe, Canyon, Texas, 83.5 points on Andrews Rodeo’s Double Cross; 3. Hunter Carter, Malakoff, Texas 80; 4. Paden Hurst, Huntsville, Texas 79; 5. Chance Merrill, Coffeyville, Kan. 76.5; 6. Jade Taton, Goodwell, Okla. 74.5.</p><p>Steer wrestling co-champions – Stockton Graves, Alva, Okla. and Cody Devers, Balko, Okla.</p><p>1. (tie) Stockton Graves, Alva, Okla. and Cody Devers, Balko, Okla. 4.8 seconds each; 3. (tie) Tom Littell, Elm Creek, Neb. and Jacob Edler, State Center, Iowa 5.0 each; 5. Sam Powers, Sonora, Texas 5.1; 6. Will Krehbiel, McPherson, Kan. 5.3; 7. (tie) Blair Jones, Monte Vista, Colo. and Maverick Harper, Alva, Okla. 5.4 each.</p><p>Saddle bronc riding champion – Colt Gordon, Comanche, Okla.</p><p>1. Colt Gordon, Comanche, Okla. 85.5 points on Andrews Rodeo’s Fire Lane; 2. (tie) Shorty Garrett, Eagle Butte, S.D. Taos Muncy, Corona, N.M., and Dean Wadsworth, Buffalo Gap, Texas 85 each; 5. Mason Laviolette, Rayne, La. 81.5; 6. (tie) Tegan Smith, Winterset, Iowa and Bradley Harter, Loranger, La. 80.5 each; 8. Jacobs Crawley, Boerne, Texas 79.5.</p><p>Tie-down roping co-champions – J. D. McCuistion, Collinsville, Texas and Treg Schaack, Stinnett, Texas</p><p>1. (tie) J.D. McCuistion, Collinsville, Texas and Treg Schaack, Stinnett, Texas 8.5 seconds each; 3. Shad Mayfield, Clovis, N.M. 8.6; 4. Colt Richards, Yoakum, Texas 8.7; 5. Kadin Boardman, Jackson, Mo. 8.8; 6. (tie) Cody Huber, Albia, Iowa and Charlie Gibson, Midland, Texas 9.0 each; 8. (tie) Caleb Bullock, Boise City, Okla. and Logan Wiseman, Paola, Kan. 9.3 each.</p><p>Team roping champions – Luke Brown, Rock Hill, S.D. and Paul Eaves, Lonedell, Mo.</p><p>1. Luke Brown, Rock Hill, S.C./Paul Eaves, Lonedell, Mo. 4.3 seconds; 2. Clay Smith, Broken Bow, Okla./Jade Corkill, Fallon, Nev. 4.4; 3. Britt Smith, Broken Bow, Okla. and Jake Smith, Broken Bow, Okla. 5.2; 4. Peyton Holliday, Chouteau, Okla./Thomas Smith, Barnsdall, Okla. 6.0; 5. Cory Kidd V, Statesville, N.C./Kory Koontz, Stephenville, Texas 6.1; 6. Garrett Tonozzi, Lampasas, Texas/Dustin Davis, Terrell, Texas 6.2; 7. Cole Pearson, Clearwater, Kan./Raylen Stueve, Sedgewick, Kan. 6.5; 8. (tie) Clay Tryan, Billings, Mont./Travis Graves, Jay, Okla. and Tyler Waters, Stephenville, Texas and Seth Smithson, Ackerly, Texas 6.6 each; 10. Garrett Chick, Salado, Texas/Ross Ashford, Lott, Texas 9.9.</p><p>Barrel racing champion – Leia Pluemer, Los Lunas, N.M.</p><p>1. Leia Pluemer, Los Lunas, N.M. 17.52 seconds; 2. Shali Lord, Lamar, Colo. 17.57; 3. Hollie Etbauer, Goodwell, Okla. 17.76; 4. Kricket Gintner, Eau Claire, Wisc. 17.84; 5. Jeanne Anderson, White City, Kan. 17.88; 6. Tamara Reinhardt, Canadian, Texas 17.91; 7. (tie) Leslie Smalygo, Collinsville, Okla. and Kynzie McNeill, Stillwater, Okla. 17.93 each; 9. LaRae Smith, Barnsdall, Okla. 17.94; 10. Skyla Whitters, Glencoe, Okla. 17.96; 11. Savannah Pearson, Summers, Ark. 17.99; 12. Tracy Nowlin, Nowata, Okla. 18.07.</p><p>Bull riding champion – Trey Benton, III, Rock Island, Texas</p><p>1. Trey Benton, III, Rock Island, Texas 87 points on Andrews Rodeo Co.’s Fire Lane; 2. Tyler Bingham, Honeyville, Utah 84; 3. Koby Radley, Montpelier, La. 79; 4. Trevor Reiste, Linden, Iowa 75; 5. Coy Pollmeier, Ft Scott, Kan; 68.</p><p>** All results are unofficial. For more information, visit <a href="http://www.WildBillHickokRodeo.com">www.WildBillHickokRodeo.com</a>. For complete results, visit <a href="http://www.prorodeo.com">www.prorodeo.com</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact Ron Preston at <a href="mailto:sports@abilene-rc.com">sports@abilene-rc.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TOPS%20IN%20ABILENE&via=abilenerc1&url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abilene-rc.com/tncms/asset/editorial/b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAbilene%20Reflector%20Chronicle%5D%20TOPS%20IN%20ABILENE&body=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" class="save-list-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ty%20blessing%22#tncms-source=keyword" class="tag-ty-blessing label label-default" data-tncms-track-dmp='search: ty-blessing'>Ty Blessing</a>
            </li> <li>
                <a href="/search/?k=%22will%20lowe%22#tncms-source=keyword" class="tag-will-lowe label label-default" data-tncms-track-dmp='search: will-lowe'>Will Lowe</a>
            </li> <li>
                <a href="/search/?k=%22champion%22#tncms-source=keyword" class="tag-champion label label-default" data-tncms-track-dmp='search: champion'>Champion</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22equitation%22#tncms-source=keyword" class="tag-equitation label label-default" data-tncms-track-dmp='search: equitation'>Equitation</a>
            </li> <li>
                <a href="/search/?k=%22trey%20benton%20iii%22#tncms-source=keyword" class="tag-trey-benton-iii label label-default" data-tncms-track-dmp='search: trey-benton-iii'>Trey Benton Iii</a>
            </li> <li>
                <a href="/search/?k=%22andrews%20rodeo%20co.%22#tncms-source=keyword" class="tag-andrews-rodeo-co_ label label-default" data-tncms-track-dmp='search: andrews-rodeo-co_'>Andrews Rodeo Co.</a>
            </li> <li>
                <a href="/search/?k=%22roping%22#tncms-source=keyword" class="tag-roping label label-default" data-tncms-track-dmp='search: roping'>Roping</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/tops-in-abilene/article_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.abilene-rc.com/users/login/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Ftops-in-abilene%2Farticle_b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-466477" class="tncms-block"><section id="block-466477" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-466477 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-d1b54de5-59d1-5320-84f6-da819048894f" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d1b54de5-59d1-5320-84f6-da819048894f media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/abilene-reflector-chronicle/edition_d1b54de5-59d1-5320-84f6-da819048894f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Abilene Reflector-Chronicle"
                        class="img-responsive lazyload full"
                        width="300"
                        height="614"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/eedition/c/17/c177d7b5-919b-5ca8-b45c-406dfc7d2bb0/5d4832ed7b4fd.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/eedition/c/17/c177d7b5-919b-5ca8-b45c-406dfc7d2bb0/5d4832ed7b4fd.preview-300.jpg?resize=300%2C614 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/abilene-reflector-chronicle/edition_d1b54de5-59d1-5320-84f6-da819048894f.html" class="tnt-asset-link">
        

        
            Abilene Reflector-Chronicle</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-466475" class="tncms-block"><section id="block-466475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466475 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-466475" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-466475" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-466475" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-466475" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-466475" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/logan-ruhnke/article_9a6bb2c8-b2e5-11e9-8c19-f396a48fc47f.html">Logan Ruhnke</a></li><li><a href="/news/arrest-made-after--mile-three-hour-chase-on-i/article_6337e476-b2cb-11e9-ae7f-f767bed070be.html">Arrest made after 160-mile,  three hour chase on I-70</a></li><li><a href="/news/historic-abilene-comes-to-life/article_b81fb796-b395-11e9-90c7-4bd33a6f31da.html">Historic Abilene comes to life</a></li><li><a href="/news/food-frenzy-at-the-fair/article_3aa2a8b2-b45f-11e9-abf9-ab4b628865d6.html">Food frenzy at the fair</a></li><li><a href="/news/police-railroad-crossing-laws-not-enforceable/article_0be0f3e6-b782-11e9-abb6-4fd6093b3b91.html">Police: Railroad crossing laws not enforceable</a></li><li><a href="/news/central-kansas-free-fair-royalty/article_c157b4c2-b394-11e9-9d41-db95f120bb2e.html">Central Kansas Free Fair Royalty</a></li><li><a href="/news/enterprise-man-killed-in-crash/article_0ecdd530-a312-11e9-abdd-b757a2450bcc.html">Enterprise man killed in crash</a></li><li><a href="/news/court-clerk-s-office-closed-friday/article_eee83c88-b2ca-11e9-be6f-e3ec004a3a6a.html">Court clerk’s office closed Friday</a></li><li><a href="/sports/wednesday-morning-slack-opens-rodeo/article_f6120e2c-b3be-11e9-84bc-5787c2bd72d2.html">Wednesday morning slack opens rodeo</a></li><li><a href="/obituaries/darlene-j-mulanax/article_b9592682-b783-11e9-b635-bf4e3c7aecec.html">Darlene J. Mulanax</a></li></ul></div>
        
        
            <div id="images-466475" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/philly-steak/image_4a5c215c-b45f-11e9-975c-eb56a5fd542d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Philly steak"
                        class="img-responsive lazyload full"
                        width="1131"
                        height="1131"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/a5/4a5c215c-b45f-11e9-975c-eb56a5fd542d/5d42e792db519.image.jpg?crop=1131%2C1131%2C350%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/groundbreaking/image_7993fdda-b529-11e9-a5fd-f33bd2d0a9f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Groundbreaking"
                        class="img-responsive lazyload full"
                        width="1039"
                        height="1039"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/7/99/7993fdda-b529-11e9-a5fd-f33bd2d0a9f1/5d443b0521ac2.image.jpg?crop=1039%2C1039%2C477%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/logan-ruhnke/image_c52b5fc2-b2e5-11e9-8d85-97d668710750.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Logan Ruhnke"
                        class="img-responsive lazyload full"
                        width="661"
                        height="661"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/c/52/c52b5fc2-b2e5-11e9-8d85-97d668710750/5d406e151b801.image.jpg?crop=661%2C661%2C0%2C140&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/longhorn-football-camp/image_521e6408-aa56-11e9-9c3e-7b4d6e276e49.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Longhorn football camp"
                        class="img-responsive lazyload full"
                        width="1341"
                        height="1341"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/5/21/521e6408-aa56-11e9-9c3e-7b4d6e276e49/5d3211b68394e.image.jpg?crop=1341%2C1341%2C102%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/abilene-finishes-in-third-place/image_7201e420-a8da-11e9-a1f1-eb16cddf99f9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Abilene finishes in third place"
                        class="img-responsive lazyload full"
                        width="1261"
                        height="1261"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/7/20/7201e420-a8da-11e9-a1f1-eb16cddf99f9/5d2f947c7323c.image.jpg?crop=1261%2C1261%2C191%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/raining-candy/image_17ebbc68-b52d-11e9-b42d-a79b22c64cca.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Raining candy"
                        class="img-responsive lazyload full"
                        width="1409"
                        height="1409"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/1/7e/17ebbc68-b52d-11e9-b42d-a79b22c64cca/5d44411f44c5e.image.jpg?crop=1409%2C1409%2C30%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mural/image_c38ab45a-b395-11e9-a0ad-5fa56d0f1674.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mural"
                        class="img-responsive lazyload full"
                        width="1030"
                        height="1030"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/c/38/c38ab45a-b395-11e9-a0ad-5fa56d0f1674/5d41959c92887.image.jpg?crop=1030%2C1030%2C492%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/chacolates/image_61f838cc-b52d-11e9-b32b-db3251029fc2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chacolates"
                        class="img-responsive lazyload full"
                        width="1262"
                        height="1262"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/6/1f/61f838cc-b52d-11e9-b32b-db3251029fc2/5d44418e73b0e.image.jpg?crop=1262%2C1262%2C189%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/sarah-johnson/image_2d75dea0-b560-11e9-8116-af5f6dae2d48.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sarah Johnson"
                        class="img-responsive lazyload full"
                        width="1320"
                        height="1320"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/2/d7/2d75dea0-b560-11e9-8116-af5f6dae2d48/5d4496c1304aa.image.jpg?crop=1320%2C1320%2C0%2C125&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/parade-float/image_dfb301ee-b52c-11e9-99ff-9bb78ecf5f36.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Parade float"
                        class="img-responsive lazyload full"
                        width="1216"
                        height="1216"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/d/fb/dfb301ee-b52c-11e9-99ff-9bb78ecf5f36/5d4440a297ba8.image.jpg?crop=1216%2C1216%2C244%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-466475" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-466475" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/marshall-promises-kept/article_35191a66-a7cb-11e9-b220-8b949e704e7e.html">Marshall: Promises kept</a> (1)</li><li><a href="/news/county-votes-to-rezone-farmland/article_382efa8e-a4a8-11e9-86a5-779b519c462d.html">County votes to  rezone farmland</a> (1)</li><li><a href="/news/leading-the-parade/article_4c6593c0-a898-11e9-ba68-eb79a33fdec8.html">Leading the parade</a> (1)</li><li><a href="/obituaries/opal-whitehair/article_6eab4eb0-a899-11e9-b538-733068cf3297.html">Opal Whitehair</a> (1)</li><li><a href="/sports/continue-the-conversations-keep-the-momentum-going/article_9a75f406-ae42-11e9-a874-7b630a79cbec.html">Continue the conversations;  keep the momentum going</a> (1)</li><li><a href="/news/floods-immigration-veterans-trade-of-interest-to-abilene/article_b5b1436c-a701-11e9-a1fa-3b6cba84b858.html">Floods, immigration, veterans, trade of interest to Abilene</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-499981" class="tncms-block"><script type="text/javascript" src="http://www.flyerboard.com/jsfb/embed.php?pid=65199&amp;bid=5237"></script><div id="PG_link" align="center">
<a href="http://www.paperg.com/">Local display ads</a> by PaperG</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-466444" class="tncms-block"></div><div id="tncms-block-466446" class="tncms-block"></div><div id="tncms-block-466453" class="tncms-block"><section id="block-466453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466453 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.abilene-rc.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-466385" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-466386" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-466460" class="tncms-block"><section id="block-466460" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466460 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-466461" class="tncms-block"><section id="block-466461" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466461 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-466474" class="tncms-block padding-bottom"><section id="block-466474" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-466466" class="tncms-block"><section id="block-466466" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466466 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>abilene-rc.com</strong><br>
    303 N Broadway<br>
    Abilene, KS 67410
    <br>
    
        <strong>Phone:</strong> 1-785-263-1000<br>
        <strong>Email:</strong> <a href="mailto:editor@abilene-rc.com">editor@abilene-rc.com</a><br>
    
</address></section></div><div id="tncms-block-466483" class="tncms-block padding-bottom"><div class="follow-links-466483 default">
    
    <section id="block-466483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466483 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/AbileneRC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/abilenerc1" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abilene-rc.com",
  "sameAs" : ["https://www.facebook.com/AbileneRC/","https://mobile.twitter.com/abilenerc1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-466467" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-466467"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Abilene Reflector Chronicle</a>, 303 N Broadway Abilene, KS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13588.add('act', dmpData);
	_cc13588.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_466496 = $('#user-controls-466496 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_466496.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_466496.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_466495 = $('#user-controls-466495 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_466495.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_466495.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_b0e309c4_b7be_11e9_a8ca_7f4bc60aaa4b_photo_modal = false;
                var gallery_changed_b0e309c4_b7be_11e9_a8ca_7f4bc60aaa4b_photo_modal = false;
                $('#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal .owl-stage-outer").height( $('#carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b0e309c4_b7be_11e9_a8ca_7f4bc60aaa4b_photo_modal = $('#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal').data('owlCarousel');
                $('#carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b0e309c4_b7be_11e9_a8ca_7f4bc60aaa4b_photo_modal.prev();
                });
                $('#carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b0e309c4_b7be_11e9_a8ca_7f4bc60aaa4b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_b0e309c4_b7be_11e9_a8ca_7f4bc60aaa4b = false;
                var gallery_changed_b0e309c4_b7be_11e9_a8ca_7f4bc60aaa4b = false;
                $('#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b .owl-stage-outer").height( $('#carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_b0e309c4_b7be_11e9_a8ca_7f4bc60aaa4b = $('#gallery-items-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b').data('owlCarousel');
                $('#carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b0e309c4_b7be_11e9_a8ca_7f4bc60aaa4b.prev();
                });
                $('#carousel-b0e309c4-b7be-11e9-a8ca-7f4bc60aaa4b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b0e309c4_b7be_11e9_a8ca_7f4bc60aaa4b.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13588.add('act', dmpData);
	_cc13588.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>