  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.abilene-rc.com/content/tncms/live/" />
<meta name="keywords" content="zach juhl, kierston bauer, steve simpson, senior, sport, athletics, competitor, abilene, javelin" />
<meta name="news_keywords" content="zach juhl, kierston bauer, steve simpson, senior, sport, athletics, competitor, abilene, javelin" />
<meta name="description" content="Senior spring spotlight" />
<meta name="author" content="Ron Preston, Reflector-Chronicle Sports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.abilene-rc.com/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=452%2C630" />
<meta property="og:image:width" content="452" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Bauer, Juhl threw for Abilene track" />
<meta property="og:description" content="Senior spring spotlight" />
<meta property="og:site_name" content="Abilene Reflector Chronicle" />
<meta property="og:section" content="Sports" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@abilenerc1" />
<meta name="twitter:image:alt" content="Kierston Bauer" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/live/global/resources/styles/site.css?_dc=1463421071"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ron Preston, Reflector-Chronicle Sports","id":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":232},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13588/cc.js?ns=_cc13588" id="LOTCC_13588"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13588.add('tp', 'TNNW');
		_cc13588.add('act', ' User Login');
		_cc13588.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13588.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/impressions.js?_dc=1586444702"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/traffic.js?_dc=1586410530"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/settings.js?_dc=1585695379"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/_popunder/1.js?_dc=1585695379"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1585695379"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1585695379"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1585695379"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Bauer, Juhl threw for Abilene track | Sports | abilene-rc.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.abilene-rc.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/d6a06c7e-1b81-11e6-9dff-e39e03c24d46.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Bauer, Juhl threw for Abilene track | Sports | abilene-rc.com" href="http://www.abilene-rc.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.abilene-rc.com/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7 section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.abilene-rc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ron+Preston%2C+Reflector-Chronicle+Sports&tncms.asset.id=d25b583c-79cd-11ea-ac9d-2710c4bf6ee7&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=232&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.abilene-rc.com",
  secureDomain: "abilene-rc.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.abilene-rc.com",
  secureDomain: "abilene-rc.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.abilene-rc.com/users/admin/contribute/article/?assetid=d25b583c-79cd-11ea-ac9d-2710c4bf6ee7&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.abilene-rc.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-466496" class="tncms-block hidden-md hidden-lg"><div id="user-controls-466496" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.abilene-rc.com/users/signup/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.abilene-rc.com/users/login/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.abilene-rc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-466496').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.abilene-rc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.abilene-rc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.abilene-rc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-466496').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.abilene-rc.com/users/logout/" id="user-logout-form-466496"><input type="hidden" name="referer_url" value="http://www.abilene-rc.com/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-specials">Specials</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/customer_service/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-466481" class="tncms-block hidden-md hidden-lg"><section id="block-466481" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-466481" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-466481" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-466481-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-466481-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-466481-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-466481').submit();
        return false;
    });

    $('#site-search-466481').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-466481 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-466481 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-466481-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-682305" class="tncms-block"><ul id="block-682305" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-466495" class="tncms-block"><div id="user-controls-466495" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.abilene-rc.com/users/signup/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.abilene-rc.com/users/login/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.abilene-rc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-466495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.abilene-rc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.abilene-rc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.abilene-rc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-466495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.abilene-rc.com/users/logout/" id="user-logout-form-466495"><input type="hidden" name="referer_url" value="http://www.abilene-rc.com/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-466472" class="tncms-block"><section id="block-466472" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-466498" class="tncms-block"><div id="weather-466498" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=67410" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">50&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="67410"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-466498 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Abilene, KS
                                
                                 <small>(67410)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High 61F. Winds NNW at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 28F. Winds NE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 9, 2020 @ 10:16 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=67410"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-466479" class="tncms-block"><section id="block-466479" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-466479" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-466479" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-466479-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-466479-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-466479-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-466479').submit();
        return false;
    });

    $('#site-search-466479').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-466479 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-466479 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-466479-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-466473" class="tncms-block"><section id="block-466473" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-schools"  href="/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-specials"  href="/special/" >
                    <span class="nav-label">Specials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer_service/" >
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-466383" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-466384" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal" class="carousel-inner"><div  class="item photo-08551ec2-79cf-11ea-9c86-17ef676805a3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Bauer, Juhl threw for Abilene track","url":"/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg"
                    
                    alt="Kierston Bauer"
                    class="img-responsive owl-first-image owl-lazy"
                    width="848"
                    height="1182"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal" data-target=".caption-inner-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal collapse in"><div class="caption-text"><p>Kierston Bauer</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fkierston-bauer%2Fimage_08551ec2-79cf-11ea-9c86-17ef676805a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/kierston-bauer/image_08551ec2-79cf-11ea-9c86-17ef676805a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08551ec2-79cf-11ea-9c86-17ef676805a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kierston%20Bauer&via=abilenerc1&url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fkierston-bauer%2Fimage_08551ec2-79cf-11ea-9c86-17ef676805a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/kierston-bauer/image_08551ec2-79cf-11ea-9c86-17ef676805a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08551ec2-79cf-11ea-9c86-17ef676805a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.abilene-rc.com/sports/kierston-bauer/image_08551ec2-79cf-11ea-9c86-17ef676805a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/kierston-bauer/image_08551ec2-79cf-11ea-9c86-17ef676805a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08551ec2-79cf-11ea-9c86-17ef676805a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abilene-rc.com/tncms/asset/editorial/08551ec2-79cf-11ea-9c86-17ef676805a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08551ec2-79cf-11ea-9c86-17ef676805a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAbilene%20Reflector%20Chronicle%5D%20Kierston%20Bauer&body=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fkierston-bauer%2Fimage_08551ec2-79cf-11ea-9c86-17ef676805a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08551ec2-79cf-11ea-9c86-17ef676805a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/kierston-bauer/image_08551ec2-79cf-11ea-9c86-17ef676805a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08551ec2-79cf-11ea-9c86-17ef676805a3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08551ec2-79cf-11ea-9c86-17ef676805a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08551ec2-79cf-11ea-9c86-17ef676805a3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08551ec2-79cf-11ea-9c86-17ef676805a3" class="save-list-08551ec2-79cf-11ea-9c86-17ef676805a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08551ec2-79cf-11ea-9c86-17ef676805a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-362a7dba-79cf-11ea-9c91-fb1c03455938">
                            <div class="item-container">
				                <div data-track-object='{"title":"Bauer, Juhl threw for Abilene track","url":"/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg"
                    
                    alt="Zach Juhl"
                    class="img-responsive owl-first-image owl-lazy"
                    width="848"
                    height="1103"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal" data-target=".caption-inner-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal collapse in"><div class="caption-text"><p>Zach Juhl</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fzach-juhl%2Fimage_362a7dba-79cf-11ea-9c91-fb1c03455938.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/zach-juhl/image_362a7dba-79cf-11ea-9c91-fb1c03455938.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"362a7dba-79cf-11ea-9c91-fb1c03455938"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Zach%20Juhl&via=abilenerc1&url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fzach-juhl%2Fimage_362a7dba-79cf-11ea-9c91-fb1c03455938.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/zach-juhl/image_362a7dba-79cf-11ea-9c91-fb1c03455938.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"362a7dba-79cf-11ea-9c91-fb1c03455938"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.abilene-rc.com/sports/zach-juhl/image_362a7dba-79cf-11ea-9c91-fb1c03455938.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/zach-juhl/image_362a7dba-79cf-11ea-9c91-fb1c03455938.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"362a7dba-79cf-11ea-9c91-fb1c03455938"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abilene-rc.com/tncms/asset/editorial/362a7dba-79cf-11ea-9c91-fb1c03455938" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"362a7dba-79cf-11ea-9c91-fb1c03455938"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAbilene%20Reflector%20Chronicle%5D%20Zach%20Juhl&body=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fzach-juhl%2Fimage_362a7dba-79cf-11ea-9c91-fb1c03455938.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"362a7dba-79cf-11ea-9c91-fb1c03455938"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/zach-juhl/image_362a7dba-79cf-11ea-9c91-fb1c03455938.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"362a7dba-79cf-11ea-9c91-fb1c03455938"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-362a7dba-79cf-11ea-9c91-fb1c03455938-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="362a7dba-79cf-11ea-9c91-fb1c03455938" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="362a7dba-79cf-11ea-9c91-fb1c03455938" class="save-list-362a7dba-79cf-11ea-9c91-fb1c03455938-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="362a7dba-79cf-11ea-9c91-fb1c03455938" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" class="asset article-default"  data-url="http://www.abilene-rc.com/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=452%2C630">
            <meta itemprop="width" content="452">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="abilene-rc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.abilene-rc.com/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html" />
    <style>
                .asset-paging .direction {
                    color: #ffa500;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.abilene-rc.com\/tncms\/search\/mlt\/?origin=d25b583c-79cd-11ea-ac9d-2710c4bf6ee7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" class="asset-paging">
                <div id="paging-prev-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" class="paging-link prev offset"></div>
                <div id="paging-next-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bauer, Juhl threw for Abilene track
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c8086d12-2059-11e9-ad9d-af6e081b4a80-asset-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.abilene-rc.com/users/profile/Ron%20Preston">By Ron Preston, Reflector-Chronicle Sports</a></span>
                
                    <div id="author-popup-c8086d12-2059-11e9-ad9d-af6e081b4a80-asset-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c8086d12-2059-11e9-ad9d-af6e081b4a80">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.abilene-rc.com/users/profile/Ron%20Preston" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ron Preston"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/43c7db361b3f058c5f5c1f57e4d50ca3?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.abilene-rc.com/users/profile/Ron%20Preston" rel="author" class="tnt-user-profile-link tnt-user-name">Ron Preston</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sports@abilene-rc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c8086d12-2059-11e9-ad9d-af6e081b4a80-asset-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7').popover({
                            content: $('#author-popup-c8086d12-2059-11e9-ad9d-af6e081b4a80-asset-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-08T14:19:00-05:00" class="tnt-date asset-date text-muted">
            Apr 8, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-08T14:19:00-05:00" class="tnt-date asset-date text-muted">
            Apr 8, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-08T14:30:05-05:00" class="tnt-date asset-date text-muted">19 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-08T14:19:00-05:00">
    <meta itemprop="datePublished" content="2020-04-08T14:19:00-05:00">
    <meta itemprop="dateModified" content="2020-04-08T09:30:05-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bauer%2C%20Juhl%20threw%20for%20Abilene%20track&via=abilenerc1&url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.abilene-rc.com/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abilene-rc.com/tncms/asset/editorial/d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAbilene%20Reflector%20Chronicle%5D%20Bauer%2C%20Juhl%20threw%20for%20Abilene%20track&body=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-08551ec2-79cf-11ea-9c86-17ef676805a3" data-toggle="modal" data-instance="#gallery-items-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal" data-target="#photo-carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="848">
            <meta itemprop="height" content="1182">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kierston Bauer"
                            class="img-responsive lazyload full"
                            width="848"
                            height="1182"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=200%2C279 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=300%2C418 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=400%2C558 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=540%2C753 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=750%2C1045 750w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=848%2C1182 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Kierston Bauer</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-362a7dba-79cf-11ea-9c91-fb1c03455938" data-toggle="modal" data-instance="#gallery-items-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal" data-target="#photo-carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="848">
            <meta itemprop="height" content="1103">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Zach Juhl"
                            class="img-responsive lazyload full"
                            width="848"
                            height="1103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg?resize=400%2C520 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg?resize=540%2C702 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg?resize=750%2C976 750w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg?resize=848%2C1103 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Zach Juhl</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d25b583c-79cd-11ea-ac9d-2710c4bf6ee7">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bauer%2C%20Juhl%20threw%20for%20Abilene%20track&via=abilenerc1&url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.abilene-rc.com/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abilene-rc.com/tncms/asset/editorial/d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAbilene%20Reflector%20Chronicle%5D%20Bauer%2C%20Juhl%20threw%20for%20Abilene%20track&body=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" class="save-list-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h1><strong>Senior spring spotlight</strong></h1><p>Abilene seniors Kierston Bauer and Zach Juhl were four-year letter winners for the Abilene High School track teams. Both throwers competed in shot put, discus and javelin for head coach Steve Simpson. Primarily junior varsity competitors through the first three years, Simpson looked forward to these seniors stepping up to challenge for varsity competition this season.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Bauer and Juhl lost their senior campaign due to the COVID 19-pandemic that shut down schools and sports for the remainder of the school year.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact Ron Preston at <a href="mailto:sports@abilene-rc.com">sports@abilene-rc.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bauer%2C%20Juhl%20threw%20for%20Abilene%20track&via=abilenerc1&url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.abilene-rc.com/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abilene-rc.com/tncms/asset/editorial/d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAbilene%20Reflector%20Chronicle%5D%20Bauer%2C%20Juhl%20threw%20for%20Abilene%20track&body=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d25b583c-79cd-11ea-ac9d-2710c4bf6ee7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" class="save-list-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-08551ec2-79cf-11ea-9c86-17ef676805a3" data-instance="#gallery-items-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal" data-target="#photo-carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="848">
            <meta itemprop="height" content="1182">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kierston Bauer"
                            class="img-responsive lazyload full"
                            width="848"
                            height="1182"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=200%2C279 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=300%2C418 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=400%2C558 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=540%2C753 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=750%2C1045 750w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/85/08551ec2-79cf-11ea-9c86-17ef676805a3/5e8e25fbc3fc5.image.jpg?resize=848%2C1182 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Kierston Bauer</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-362a7dba-79cf-11ea-9c91-fb1c03455938" data-instance="#gallery-items-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal" data-target="#photo-carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="848">
            <meta itemprop="height" content="1103">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Zach Juhl"
                            class="img-responsive lazyload full"
                            width="848"
                            height="1103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg?resize=400%2C520 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg?resize=540%2C702 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg?resize=750%2C976 750w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/62/362a7dba-79cf-11ea-9c91-fb1c03455938/5e8e2639cad74.image.jpg?resize=848%2C1103 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Zach Juhl</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22zach%20juhl%22#tncms-source=keyword" class="tag-zach-juhl label label-default" data-tncms-track-dmp='search: zach-juhl'>Zach Juhl</a>
            </li> <li>
                <a href="/search/?k=%22kierston%20bauer%22#tncms-source=keyword" class="tag-kierston-bauer label label-default" data-tncms-track-dmp='search: kierston-bauer'>Kierston Bauer</a>
            </li> <li>
                <a href="/search/?k=%22steve%20simpson%22#tncms-source=keyword" class="tag-steve-simpson label label-default" data-tncms-track-dmp='search: steve-simpson'>Steve Simpson</a>
            </li> <li>
                <a href="/search/?k=%22senior%22#tncms-source=keyword" class="tag-senior label label-default" data-tncms-track-dmp='search: senior'>Senior</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22athletics%22#tncms-source=keyword" class="tag-athletics label label-default" data-tncms-track-dmp='search: athletics'>Athletics</a>
            </li> <li>
                <a href="/search/?k=%22competitor%22#tncms-source=keyword" class="tag-competitor label label-default" data-tncms-track-dmp='search: competitor'>Competitor</a>
            </li> <li>
                <a href="/search/?k=%22abilene%22#tncms-source=keyword" class="tag-abilene label label-default" data-tncms-track-dmp='search: abilene'>Abilene</a>
            </li> <li>
                <a href="/search/?k=%22javelin%22#tncms-source=keyword" class="tag-javelin label label-default" data-tncms-track-dmp='search: javelin'>Javelin</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c8086d12-2059-11e9-ad9d-af6e081b4a80">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.abilene-rc.com/users/profile/Ron%20Preston" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ron Preston"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/43c7db361b3f058c5f5c1f57e4d50ca3?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.abilene-rc.com/users/profile/Ron%20Preston" rel="author" class="tnt-user-profile-link tnt-user-name">Ron Preston</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sports@abilene-rc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c8086d12-2059-11e9-ad9d-af6e081b4a80" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c8086d12-2059-11e9-ad9d-af6e081b4a80&amp;s=start_time&amp;sd=desc" data-subject="Ron Preston" data-description="Whenever Ron Preston posts new content, you'll get an email delivered to your inbox with a link." data-name="Ron Preston notification" data-author-id="c8086d12-2059-11e9-ad9d-af6e081b4a80" data-user-url="https://www.abilene-rc.com/users/">
        <i class="fas tnt-star"></i> Follow Ron Preston
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.abilene-rc.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.abilene-rc.com/users/login/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.abilene-rc.com/users/signup/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/bauer-juhl-threw-for-abilene-track/article_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d25b583c-79cd-11ea-ac9d-2710c4bf6ee7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.abilene-rc.com/users/login/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fsports%2Fbauer-juhl-threw-for-abilene-track%2Farticle_d25b583c-79cd-11ea-ac9d-2710c4bf6ee7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-466477" class="tncms-block"><section id="block-466477" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-466477 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-fafd57d7-60d0-58c2-b0dc-b7b7078f378a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-fafd57d7-60d0-58c2-b0dc-b7b7078f378a media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/abilene-reflector-chronicle/edition_fafd57d7-60d0-58c2-b0dc-b7b7078f378a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Abilene Reflector-Chronicle"
                            class="img-responsive lazyload full"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/eedition/d/a2/da25749c-3e97-563a-8bc4-999d669fc64e/5e8f375631de3.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/eedition/d/a2/da25749c-3e97-563a-8bc4-999d669fc64e/5e8f375631de3.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/abilene-reflector-chronicle/edition_fafd57d7-60d0-58c2-b0dc-b7b7078f378a.html" class="tnt-asset-link">
        

        
            Abilene Reflector-Chronicle</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-466475" class="tncms-block"><section id="block-466475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466475 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-466475" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-466475" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-466475" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-466475" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-466475" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/solomon-woman-sues-union-pacific-over-crash/article_16600bb6-78d1-11ea-a92e-c7cfb1e1f3c4.html">Solomon woman sues Union Pacific over crash</a></li><li><a href="/news/saline-county-reports-two-more-positive-covid-19-cases/article_5bef429c-74e3-11ea-aaef-431893598337.html">Saline County reports two more positive COVID-19 cases</a></li><li><a href="/news/city-prepares-for-financial-hit/article_a001ab64-7808-11ea-bd5f-8f4a254fd15b.html">City prepares for financial hit</a></li><li><a href="/news/most-court-cases-delayed/article_f0d966b8-7807-11ea-8591-bb1c57703974.html">Most court cases delayed</a></li><li><a href="/news/hospital-braces-for-covid-storm/article_99993980-75ac-11ea-a2c1-f32b0f6043a5.html">Hospital braces for COVID storm</a></li><li><a href="/news/local-nurse-dies-at-sea-from-spanish-flu/article_2f39c78a-75ac-11ea-b22c-6b0b3ec9e916.html">Local nurse dies at sea from Spanish flu</a></li><li><a href="/news/dr-holmes-tests-could-give-false-negatives/article_09d64798-74e4-11ea-b71f-5b514b155526.html">Dr. Holmes: Tests could give false negatives</a></li><li><a href="/news/watch-for-water-meters/article_8d7f8e60-75cf-11ea-a6b3-9757e4db30b8.html">Watch for water meters</a></li><li><a href="/news/abilene-by-choice/article_73d36026-799a-11ea-9f96-c7c772e07b28.html">‘Abilene by Choice’</a></li><li><a href="/news/school-district-hires-assistant-superintendent/article_67f032ae-7808-11ea-8739-7f72155f8c3e.html">School district hires assistant superintendent</a></li></ul></div>
        
        
            <div id="images-466475" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/city-of-abilene-logo-rgb/image_9a557320-75cf-11ea-8c30-afc7b3aa9d6a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City of Abilene Logo_RGB"
                            class="img-responsive lazyload full"
                            width="506"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/9/a5/9a557320-75cf-11ea-8c30-afc7b3aa9d6a/5e8774281f86a.image.jpg?crop=506%2C506%2C338%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/memorial-health-system/image_a8fedcb8-75ac-11ea-bebc-5f423309cce2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Memorial Health System"
                            class="img-responsive lazyload full"
                            width="284"
                            height="284"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/a/8f/a8fedcb8-75ac-11ea-bebc-5f423309cce2/5e87363fa26bc.image.jpg?crop=284%2C284%2C0%2C23&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/nurses-at-fort-riley/image_3bea038c-75ac-11ea-8661-d3a15445c690.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nurses at Fort Riley"
                            class="img-responsive lazyload full"
                            width="645"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/be/3bea038c-75ac-11ea-8661-d3a15445c690/5e87358a1c90c.image.jpg?crop=645%2C645%2C860%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/crash/image_21a4be86-78d1-11ea-a2ae-970d0eee097f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crash"
                            class="img-responsive lazyload full"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/2/1a/21a4be86-78d1-11ea-a2ae-970d0eee097f/5e8c7c3d0c74f.image.jpg?crop=1174%2C1174%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/welcome-back/image_895aef86-799a-11ea-bcab-9305408b6318.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Welcome back"
                            class="img-responsive lazyload full"
                            width="1311"
                            height="1311"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/8/95/895aef86-799a-11ea-bcab-9305408b6318/5e8dcde673090.image.jpg?crop=1311%2C1311%2C0%2C135&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eighth-street/image_b5f3a5da-7808-11ea-8c63-3bbbe7b7bca6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eighth Street"
                            class="img-responsive lazyload full"
                            width="1269"
                            height="1269"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/b/5f/b5f3a5da-7808-11ea-8c63-3bbbe7b7bca6/5e8b2c18a154a.image.jpg?crop=1269%2C1269%2C181%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/dr-brian-holmes/image_b53a710e-74e4-11ea-9d9b-7befb43f0968.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Brian Holmes"
                            class="img-responsive lazyload full"
                            width="1413"
                            height="1413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/b/53/b53a710e-74e4-11ea-9d9b-7befb43f0968/5e85e70bc26e6.image.jpg?crop=1413%2C1413%2C0%2C26&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/no-paper/image_e89de536-7353-11ea-8b26-6f368f41dbe1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="No paper"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/e/89/e89de536-7353-11ea-8b26-6f368f41dbe1/5e8346b6a771b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus-update/image_b615b8da-6531-11ea-bded-6b042e75b883.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coronavirus update"
                            class="img-responsive lazyload full"
                            width="1255"
                            height="1255"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/b/61/b615b8da-6531-11ea-bded-6b042e75b883/5e6b9071429b8.image.jpg?crop=1255%2C1255%2C198%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/hershey-memorial/image_5c44441c-75ac-11ea-93c6-f3da51e732f9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hershey memorial"
                            class="img-responsive lazyload full"
                            width="994"
                            height="994"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/5/c4/5c44441c-75ac-11ea-93c6-f3da51e732f9/5e8735ba04ef7.image.jpg?crop=994%2C994%2C165%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-466475" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-466475" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/brookville-closes-donates-to-abilene-schools/article_c828dfca-702b-11ea-95ca-270b9308fef9.html">Brookville closes,  donates to Abilene schools</a> (2)</li><li><a href="/news/health-officer-issues-stay-home-order-for-nonessential-activities/article_8ddf3256-6dce-11ea-921c-276bda409a68.html">Health officer issues ‘stay home order’ for  nonessential activities</a> (1)</li><li><a href="/news/real-estate-property-taxes-due-may-11/article_9c5172e2-78d0-11ea-9b76-3342fbae2ed3.html">Real estate, property  taxes due May 11</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-499981" class="tncms-block"><script type="text/javascript" src="http://www.flyerboard.com/jsfb/embed.php?pid=65199&amp;bid=5237"></script><div id="PG_link" align="center">
<a href="http://www.paperg.com/">Local display ads</a> by PaperG</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-466444" class="tncms-block"></div><div id="tncms-block-466446" class="tncms-block"></div><div id="tncms-block-466453" class="tncms-block"><section id="block-466453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466453 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.abilene-rc.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-466385" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-466386" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-466460" class="tncms-block"><section id="block-466460" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466460 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-466461" class="tncms-block"><section id="block-466461" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466461 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-466474" class="tncms-block padding-bottom"><section id="block-466474" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-466466" class="tncms-block"><section id="block-466466" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466466 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>abilene-rc.com</strong><br>
    303 N Broadway<br>
    Abilene, KS 67410
    <br>
    
        <strong>Phone:</strong> 1-785-263-1000<br>
        <strong>Email:</strong> <a href="mailto:editor@abilene-rc.com">editor@abilene-rc.com</a><br>
    
</address></section></div><div id="tncms-block-466483" class="tncms-block padding-bottom"><div class="follow-links-466483 default">
    
    <section id="block-466483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466483 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/AbileneRC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/abilenerc1" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abilene-rc.com",
  "sameAs" : ["https://www.facebook.com/AbileneRC/","https://mobile.twitter.com/abilenerc1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-466467" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-466467"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Abilene Reflector Chronicle</a>, 303 N Broadway Abilene, KS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d25b583c-79cd-11ea-ac9d-2710c4bf6ee7")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13588.add('act', dmpData);
	_cc13588.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_d25b583c_79cd_11ea_ac9d_2710c4bf6ee7_photo_modal = false;
                var gallery_changed_d25b583c_79cd_11ea_ac9d_2710c4bf6ee7_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal .owl-stage-outer").height( $('#carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d25b583c_79cd_11ea_ac9d_2710c4bf6ee7_photo_modal = $('#gallery-items-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal').data('owlCarousel');
                $('#carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d25b583c_79cd_11ea_ac9d_2710c4bf6ee7_photo_modal.prev();
                });
                $('#carousel-d25b583c-79cd-11ea-ac9d-2710c4bf6ee7-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d25b583c_79cd_11ea_ac9d_2710c4bf6ee7_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13588.add('act', dmpData);
	_cc13588.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>