
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.abilene-rc.com/content/tncms/live/" />
<meta name="keywords" content="national weather service, pet, medicine, zoology, physiology, anatomy, becky j. rankin, brian holmes, q. what, illness, a." />
<meta name="news_keywords" content="national weather service, pet, medicine, zoology, physiology, anatomy, becky j. rankin, brian holmes, q. what, illness, a." />
<meta name="description" content="On Monday, the National Weather Service, out of Topeka, issued a heat advisory warning until Thursday. The weather service broke down the pieces of the warning as:" />
<meta name="author" content="AJ Raaska Reflector-Chronicle" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.abilene-rc.com/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/d6a8074a-1b81-11e6-9e00-ffec2a68e0e1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Forecast calls for triple digit temps: People and pets are at risk for heat illness" />
<meta property="og:description" content="On Monday, the National Weather Service, out of Topeka, issued a heat advisory warning until Thursday. The weather service broke down the pieces of the warning as:" />
<meta property="og:site_name" content="Abilene Reflector Chronicle" />
<meta property="og:section" content="News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@abilenerc1" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/live/global/resources/styles/site.css?_dc=1463421071"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"AJ Raaska\nReflector-Chronicle","keywords":"['national weather service','pet','medicine','zoology','physiology','anatomy','becky j. rankin','brian holmes','q. what','illness','a.']","flags":"['']","start_hour":"09","presentation":null,"id":"6857442a-efae-11eb-a100-5bbf3c0a40eb","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13588/cc.js?ns=_cc13588" id="LOTCC_13588"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13588.add('tp', 'TNNW');
		_cc13588.add('act', ' User Login');
		_cc13588.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13588.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3694,3696,3529", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["national weather service","pet","medicine","zoology","physiology","anatomy","becky j. rankin","brian holmes","q. what","illness"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/abilene-rc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abilene-rc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-466383'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-466383').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466383'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abilene-rc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1016151'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-1016151').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016151'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abilene-rc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1016152'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-1016152').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016152'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abilene-rc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1016153'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1016153').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016153'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abilene-rc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-466385'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-466385').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466385'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abilene-rc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1016150'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1016150').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016150'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Forecast calls for triple digit temps: People and pets are at risk for heat illness | News | abilene-rc.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.abilene-rc.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/d6a06c7e-1b81-11e6-9dff-e39e03c24d46.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Forecast calls for triple digit temps: People and pets are at risk for heat illness | News | abilene-rc.com" href="http://www.abilene-rc.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.abilene-rc.com/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-6857442a-efae-11eb-a100-5bbf3c0a40eb  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.abilene-rc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=AJ+Raaska%0AReflector-Chronicle&amp;tncms.asset.keywords=%5B%27national+weather+service%27%2C%27pet%27%2C%27medicine%27%2C%27zoology%27%2C%27physiology%27%2C%27anatomy%27%2C%27becky+j.+rankin%27%2C%27brian+holmes%27%2C%27q.+what%27%2C%27illness%27%2C%27a.%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=6857442a-efae-11eb-a100-5bbf3c0a40eb&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=253&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13588.add('act', paywallDmpData );_cc13588.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.abilene-rc.com/users/signup/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.abilene-rc.com/users/login/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.abilene-rc.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.abilene-rc.com%252Fnews%252Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%252Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.abilene-rc.com/users/signup/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.abilene-rc.com/users/login/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.abilene-rc.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.abilene-rc.com%252Fnews%252Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%252Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.abilene-rc.com/content/tncms/live/" data-endpoint="http://www.abilene-rc.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3694);
                
                bloxServiceIDs.push(3696);
                
                bloxServiceIDs.push(3529);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.abilene-rc.com/users/admin/contribute/article/?assetid=6857442a-efae-11eb-a100-5bbf3c0a40eb&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.abilene-rc.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.abilene-rc.com/tncms/admin/editorial-asset/?edit=6857442a-efae-11eb-a100-5bbf3c0a40eb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-466496" class="tncms-block hidden-md hidden-lg"><div id="user-controls-466496" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.abilene-rc.com/users/signup/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.abilene-rc.com/users/login/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.abilene-rc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-466496').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.abilene-rc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.abilene-rc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.abilene-rc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-466496').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.abilene-rc.com/users/logout/" id="user-logout-form-466496"><input type="hidden" name="referer_url" value="http://www.abilene-rc.com/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ABILENERC&amp;publisher_url:abilene-rc.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-specials">Specials</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/customer_service/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-466481" class="tncms-block hidden-md hidden-lg"><section id="block-466481" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-466481" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-466481" aria-labelledby="site-search-button-466481" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-466481-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-466481-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-466481-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-466481').submit();
        return false;
    });

    $('#site-search-466481').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-466481 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-466481 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-466481-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-682305" class="tncms-block"><ul id="block-682305" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-466495" class="tncms-block"><div id="user-controls-466495" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.abilene-rc.com/users/signup/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.abilene-rc.com/users/login/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.abilene-rc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-466495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.abilene-rc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.abilene-rc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.abilene-rc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-466495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.abilene-rc.com/users/logout/" id="user-logout-form-466495"><input type="hidden" name="referer_url" value="http://www.abilene-rc.com/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-466472" class="tncms-block"><section id="block-466472" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/f1aa0cdc-1b81-11e6-808f-a745367bb551.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="59"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-466498" class="tncms-block"><div id="weather-466498" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=67410" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">98&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="67410"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_466498" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Abilene, KS
                                
                                 <small>(67410)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 73F. Winds S at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 73F. Winds S at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 28, 2021 @ 4:21 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=67410"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-466479" class="tncms-block"><section id="block-466479" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-466479" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-466479" aria-labelledby="site-search-button-466479" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-466479-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-466479-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-466479-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-466479').submit();
        return false;
    });

    $('#site-search-466479').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-466479 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-466479 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-466479-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-466473" class="tncms-block"><section id="block-466473" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/07aacb98-1b82-11e6-aa22-1b4572e64d85.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="59"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ABILENERC&amp;publisher_url:abilene-rc.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-schools"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photos"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-specials"  href="/special/"  tabindex="0">
                    <span class="nav-label">Specials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/customer_service/"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-466383" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-466383" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466383');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6857442a-efae-11eb-a100-5bbf3c0a40eb" class="asset article-default"  data-url="http://www.abilene-rc.com/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="On Monday, the National Weather Service, out of Topeka, issued a heat advisory warning until Thursday. The weather service broke down the pieces of the warning as: "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/d6a8074a-1b81-11e6-9e00-ffec2a68e0e1.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="abilene-rc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.abilene-rc.com/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html" />
    <style>
                .asset-paging .direction {
                    color: #ffa500;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.abilene-rc.com\/tncms\/search\/mlt\/?origin=6857442a-efae-11eb-a100-5bbf3c0a40eb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6857442a-efae-11eb-a100-5bbf3c0a40eb" class="asset-paging">
                <div id="paging-prev-6857442a-efae-11eb-a100-5bbf3c0a40eb" class="paging-link prev offset"></div>
                <div id="paging-next-6857442a-efae-11eb-a100-5bbf3c0a40eb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Forecast calls for triple digit temps: People and pets are at risk for heat illness
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3d729788-2052-11e9-ab46-a78ee8b5aa8c-asset-6857442a-efae-11eb-a100-5bbf3c0a40eb" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.abilene-rc.com/users/profile/editor">By AJ Raaska
Reflector-Chronicle</a></span>
                
                    <div id="author-popup-3d729788-2052-11e9-ab46-a78ee8b5aa8c-asset-6857442a-efae-11eb-a100-5bbf3c0a40eb-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3d729788-2052-11e9-ab46-a78ee8b5aa8c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.abilene-rc.com/users/profile/editor" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="editor"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/25b288365f295bf31af1bfc437159962?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.abilene-rc.com/users/profile/editor" rel="author" class="tnt-user-profile-link tnt-user-name">editor</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@abilene-rc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3d729788-2052-11e9-ab46-a78ee8b5aa8c-asset-6857442a-efae-11eb-a100-5bbf3c0a40eb').popover({
                            content: $('#author-popup-3d729788-2052-11e9-ab46-a78ee8b5aa8c-asset-6857442a-efae-11eb-a100-5bbf3c0a40eb-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-28T09:16:00-05:00" class="tnt-date asset-date text-muted">
            Jul 28, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-07-28T09:16:00-05:00" class="tnt-date asset-date text-muted">Jul 28, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-28T09:18:17-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-28T09:16:00-05:00">
    <meta itemprop="datePublished" content="2021-07-28T09:16:00-05:00">
    <meta itemprop="dateModified" content="2021-07-28T04:18:17-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forecast%20calls%20for%20triple%20digit%20temps%3A%20People%20and%20pets%20are%20at%20risk%20for%20heat%20illness&via=abilenerc1&url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.abilene-rc.com/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abilene-rc.com/tncms/asset/editorial/6857442a-efae-11eb-a100-5bbf3c0a40eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAbilene%20Reflector%20Chronicle%5D%20Forecast%20calls%20for%20triple%20digit%20temps%3A%20People%20and%20pets%20are%20at%20risk%20for%20heat%20illness&body=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6857442a-efae-11eb-a100-5bbf3c0a40eb" data-smart-adunit="/132916964/abilene-rc.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forecast%20calls%20for%20triple%20digit%20temps%3A%20People%20and%20pets%20are%20at%20risk%20for%20heat%20illness&via=abilenerc1&url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.abilene-rc.com/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abilene-rc.com/tncms/asset/editorial/6857442a-efae-11eb-a100-5bbf3c0a40eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAbilene%20Reflector%20Chronicle%5D%20Forecast%20calls%20for%20triple%20digit%20temps%3A%20People%20and%20pets%20are%20at%20risk%20for%20heat%20illness&body=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6857442a-efae-11eb-a100-5bbf3c0a40eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6857442a-efae-11eb-a100-5bbf3c0a40eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6857442a-efae-11eb-a100-5bbf3c0a40eb" class="save-list-6857442a-efae-11eb-a100-5bbf3c0a40eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6857442a-efae-11eb-a100-5bbf3c0a40eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">On Monday, the National Weather Service, out of Topeka, issued a heat advisory warning until Thursday. The weather service broke down the pieces of the warning as:</p></div><div class="subscriber-preview"><p class="p1">• What: heat index is expected to be 101 to 108 </p></div><div class="subscriber-only"><p class="p1">• Where: portions of central, east central, north central and northeast Kansas</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1">• When: from July 27 at noon till July 29 at 9 p.m. </p></div><div class="subscriber-only"><p class="p1">• Impact: heat illnesses caused by hot temperatures and high humidity</p></div><div class="subscriber-only"><p class="p1">During periods of high heat, the National Weather Service suggests residents of the advised areas stay inside. However, if people and pets must be outdoors, local physician Dr. Brian Holmes and veterinarian Dr. Becky J. Rankin answered questions about some signs of heat illness to look out for and what can be done. </p></div><div class="subscriber-only"><p class="p1">• Dr. Brian Holmes – Family Medicine Specialist with Memorial Health System.</p></div><div class="subscriber-only"><p class="p1">Q. What are the signs of heat issues?</p></div><div class="subscriber-only"><p class="p1">A. “Typically, you’ll see they start getting lightheaded, dizzy, visual changes, headaches, stop sweating and they have their core temperature rise. They’ll also notice they don’t urinate as much.”</p></div><div class="subscriber-only"><p class="p1">Q. Do all ages have similar side effects?</p></div><div class="subscriber-only"><p class="p1">A. “It’s similar for all ages, though kids are a little more resilient than adults”</p></div><div class="subscriber-only"><p class="p1">Q. What to do if they are showing side effects?</p></div><div class="subscriber-only"><p class="p1">A. “They need to get them inside where they can cool off, hydrate and if they are showing signs of stress they need to go to the emergency room.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1">Q. Do you have any advice for parents?</p></div><div class="subscriber-only"><p class="p1">A. “Probably limit the amount of time that their children are outside, make sure they are hydrated, wearing sun screen and keep track if they are urinating or not feeling well.”</p></div><div class="subscriber-only"><p class="p1">• Dr. Becky J. Rankin – Clinician and part owner at Abilene Animal Hospital </p></div><div class="subscriber-only"><p class="p1">Q. What are the signs of heat issues for all species of pets?</p></div><div class="subscriber-only"><p class="p1">A. “Most of the time for any species, they could start drooling, they could just act weak and oftentimes they might even have a seizure or pass out.”</p></div><div class="subscriber-only"><p class="p1">Q. What are the signs of heat issues for dogs?</p></div><div class="subscriber-only"><p class="p1">A. “Dogs might often have GI signs, before they have anything, they might have bloody diarrhea and vomit.”</p></div><div class="subscriber-only"><p class="p1">Q. What are the signs of heat issues for cats?</p></div><div class="subscriber-only"><p class="p1">A. “Cats, usually, the first sign in them would just be increased respiratory effort. So just sitting there, like mouth open, visibility panting because that would be abnormal for a cat.”</p></div><div class="subscriber-only"><p class="p1">Q. When to feed livestock during a heat advisory?</p></div><div class="subscriber-only"><p class="p1">A. “A lot of livestock people will actually feed their animals at night, because it’s when it’s cooler. When you feed their [livestock] rumen or their stomachs get going and it actually increases their body temperature. So, if they feed at night and sometimes keep them cool during the day when they’re not eating.”</p></div><div class="subscriber-only"><p class="p1">Q. What should owners do if they think their animal is over heating?</p></div><div class="subscriber-only"><p class="p1">A. “They can get them wet, like a cold towel on their neck and head and once those towels are not wet anymore, ring them out, get new water and put it on them. They can also pour [rubbing] alcohol on their feet because that will absorb really quickly and help cool down really quickly.“</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em> </em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forecast%20calls%20for%20triple%20digit%20temps%3A%20People%20and%20pets%20are%20at%20risk%20for%20heat%20illness&via=abilenerc1&url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.abilene-rc.com/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abilene-rc.com/tncms/asset/editorial/6857442a-efae-11eb-a100-5bbf3c0a40eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAbilene%20Reflector%20Chronicle%5D%20Forecast%20calls%20for%20triple%20digit%20temps%3A%20People%20and%20pets%20are%20at%20risk%20for%20heat%20illness&body=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6857442a-efae-11eb-a100-5bbf3c0a40eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6857442a-efae-11eb-a100-5bbf3c0a40eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6857442a-efae-11eb-a100-5bbf3c0a40eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6857442a-efae-11eb-a100-5bbf3c0a40eb" class="save-list-6857442a-efae-11eb-a100-5bbf3c0a40eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6857442a-efae-11eb-a100-5bbf3c0a40eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22national%20weather%20service%22#tncms-source=keyword" class="tag-national-weather-service label label-default" data-tncms-track-dmp='search: national-weather-service'>National Weather Service</a>
            </li> <li>
                <a href="/search/?k=%22pet%22#tncms-source=keyword" class="tag-pet label label-default" data-tncms-track-dmp='search: pet'>Pet</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22physiology%22#tncms-source=keyword" class="tag-physiology label label-default" data-tncms-track-dmp='search: physiology'>Physiology</a>
            </li> <li>
                <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy'>Anatomy</a>
            </li> <li>
                <a href="/search/?k=%22becky%20j.%20rankin%22#tncms-source=keyword" class="tag-becky-j_-rankin label label-default" data-tncms-track-dmp='search: becky-j_-rankin'>Becky J. Rankin</a>
            </li> <li>
                <a href="/search/?k=%22brian%20holmes%22#tncms-source=keyword" class="tag-brian-holmes label label-default" data-tncms-track-dmp='search: brian-holmes'>Brian Holmes</a>
            </li> <li>
                <a href="/search/?k=%22q.%20what%22#tncms-source=keyword" class="tag-q_-what label label-default" data-tncms-track-dmp='search: q_-what'>Q. What</a>
            </li> <li>
                <a href="/search/?k=%22illness%22#tncms-source=keyword" class="tag-illness label label-default" data-tncms-track-dmp='search: illness'>Illness</a>
            </li> <li>
                <a href="/search/?k=%22a.%22#tncms-source=keyword" class="tag-a_ label label-default" data-tncms-track-dmp='search: a_'>A.</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3d729788-2052-11e9-ab46-a78ee8b5aa8c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.abilene-rc.com/users/profile/editor" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="editor"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/25b288365f295bf31af1bfc437159962?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.abilene-rc.com/users/profile/editor" rel="author" class="tnt-user-profile-link tnt-user-name">editor</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@abilene-rc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3d729788-2052-11e9-ab46-a78ee8b5aa8c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3d729788-2052-11e9-ab46-a78ee8b5aa8c&amp;s=start_time&amp;sd=desc" data-subject="editor" data-description="Whenever editor posts new content, you'll get an email delivered to your inbox with a link." data-name="editor notification" data-author-id="3d729788-2052-11e9-ab46-a78ee8b5aa8c" data-user-url="https://www.abilene-rc.com/users/">
        <i class="fas tnt-star"></i> Follow editor
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.abilene-rc.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.abilene-rc.com/users/login/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.abilene-rc.com/users/signup/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6857442a-efae-11eb-a100-5bbf3c0a40eb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/forecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness/article_6857442a-efae-11eb-a100-5bbf3c0a40eb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6857442a-efae-11eb-a100-5bbf3c0a40eb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.abilene-rc.com/users/login/?referer_url=http%3A%2F%2Fwww.abilene-rc.com%2Fnews%2Fforecast-calls-for-triple-digit-temps-people-and-pets-are-at-risk-for-heat-illness%2Farticle_6857442a-efae-11eb-a100-5bbf3c0a40eb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1016151" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016151" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016151');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-466477" class="tncms-block"><section id="block-466477" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-466477 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6f0411a0-ba68-5691-b786-0e64f6776f6b" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6f0411a0-ba68-5691-b786-0e64f6776f6b media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/abilene-reflector-chronicle/edition_6f0411a0-ba68-5691-b786-0e64f6776f6b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Abilene Reflector-Chronicle"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/eedition/7/36/73620810-cbbd-58bd-b60e-85d32be3a172/61016c45508ea.preview-300.jpg?resize=150%2C307 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/eedition/7/36/73620810-cbbd-58bd-b60e-85d32be3a172/61016c45508ea.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/eedition/7/36/73620810-cbbd-58bd-b60e-85d32be3a172/61016c45508ea.preview-300.jpg?resize=225%2C461 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/eedition/7/36/73620810-cbbd-58bd-b60e-85d32be3a172/61016c45508ea.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/abilene-reflector-chronicle/edition_6f0411a0-ba68-5691-b786-0e64f6776f6b.html" class="tnt-asset-link">
        

        
            Abilene Reflector-Chronicle</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-466475" class="tncms-block"><section id="block-466475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466475 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-466475" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-466475" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-466475" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-466475" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-466475" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/abilene-woman-dies-in-accident/article_eb6e9a64-e4ac-11eb-8a67-631003f5832b.html">Abilene woman dies in accident</a></li><li><a href="/news/russel-stover-s-creates-new-jobs-for-prisoners/article_99cd0db4-ea31-11eb-a4a2-1ff173ffcf8e.html">Russel Stover’s creates new jobs for prisoners</a></li><li><a href="/news/c-k-f-f-back-and-ready-changes-schedules-and-prices/article_e9a29914-ebba-11eb-8b4c-6f4937b803db.html">C.K.F.F back and ready: changes, schedules and prices</a></li><li><a href="/news/the-story-of-a-teacher-a-father-and-a-husband/article_06592916-ebba-11eb-83f6-8bfeb0645edc.html">The story of a teacher, a father and a husband</a></li><li><a href="/news/new-alcohol-laws-allow-sunday-morning-sales/article_32dc4080-eafd-11eb-83d7-dbe0baa62780.html">New alcohol laws allow Sunday morning sales</a></li><li><a href="/obituaries/robert-j-foltz/article_3198a494-e967-11eb-be6c-a398178870ce.html">Robert J. Foltz</a></li><li><a href="/obituaries/sandy-d-sleichter/article_d7888acc-ee17-11eb-b82c-2390d5f3dda5.html">Sandy D. Sleichter</a></li><li><a href="/obituaries/sandra-sue-chamberlin-stevens/article_c2702d8e-eeda-11eb-8ca8-d732f6f8feb7.html">Sandra Sue Chamberlin Stevens</a></li><li><a href="/obituaries/dale-alan-pyke/article_f87e439e-ea2e-11eb-ad3c-8724cc4e2da0.html">Dale Alan Pyke</a></li><li><a href="/news/gunsmoke-s-newly-o-brien-sparks-admiration-at-weekend-s-gunfight-on-the-santa-fe/article_7829e606-e968-11eb-aa29-abcddae1ec44.html">Gunsmoke’s ‘Newly O’Brien’ Sparks Admiration At Weekend’s Gunfight On The Santa Fe Trail</a></li></ul></div>
        
        
            <div id="images-466475" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/construction-progress/image_407f673c-ea33-11eb-b9f0-f7b61ca9a9de.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Construction Progress"
                            class="img-responsive lazyload full default"
                            width="685"
                            height="685"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/07/407f673c-ea33-11eb-b9f0-f7b61ca9a9de/60f8354d158a7.image.jpg?crop=685%2C685%2C657%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/07/407f673c-ea33-11eb-b9f0-f7b61ca9a9de/60f8354d158a7.image.jpg?crop=685%2C685%2C657%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/07/407f673c-ea33-11eb-b9f0-f7b61ca9a9de/60f8354d158a7.image.jpg?crop=685%2C685%2C657%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/07/407f673c-ea33-11eb-b9f0-f7b61ca9a9de/60f8354d158a7.image.jpg?crop=685%2C685%2C657%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/07/407f673c-ea33-11eb-b9f0-f7b61ca9a9de/60f8354d158a7.image.jpg?crop=685%2C685%2C657%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/07/407f673c-ea33-11eb-b9f0-f7b61ca9a9de/60f8354d158a7.image.jpg?crop=685%2C685%2C657%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/07/407f673c-ea33-11eb-b9f0-f7b61ca9a9de/60f8354d158a7.image.jpg?crop=685%2C685%2C657%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/4/07/407f673c-ea33-11eb-b9f0-f7b61ca9a9de/60f8354d158a7.image.jpg?crop=685%2C685%2C657%2C0&resize=685%2C685&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/getting-ready-to-work/image_102dd36c-ea32-11eb-8004-b7b0d879302e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Getting Ready to Work"
                            class="img-responsive lazyload full default"
                            width="767"
                            height="767"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/1/02/102dd36c-ea32-11eb-8004-b7b0d879302e/60f83454b9bee.image.jpg?crop=767%2C767%2C0%2C128&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/1/02/102dd36c-ea32-11eb-8004-b7b0d879302e/60f83454b9bee.image.jpg?crop=767%2C767%2C0%2C128&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/1/02/102dd36c-ea32-11eb-8004-b7b0d879302e/60f83454b9bee.image.jpg?crop=767%2C767%2C0%2C128&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/1/02/102dd36c-ea32-11eb-8004-b7b0d879302e/60f83454b9bee.image.jpg?crop=767%2C767%2C0%2C128&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/1/02/102dd36c-ea32-11eb-8004-b7b0d879302e/60f83454b9bee.image.jpg?crop=767%2C767%2C0%2C128&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/1/02/102dd36c-ea32-11eb-8004-b7b0d879302e/60f83454b9bee.image.jpg?crop=767%2C767%2C0%2C128&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/1/02/102dd36c-ea32-11eb-8004-b7b0d879302e/60f83454b9bee.image.jpg?crop=767%2C767%2C0%2C128&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/1/02/102dd36c-ea32-11eb-8004-b7b0d879302e/60f83454b9bee.image.jpg?crop=767%2C767%2C0%2C128&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/1/02/102dd36c-ea32-11eb-8004-b7b0d879302e/60f83454b9bee.image.jpg?crop=767%2C767%2C0%2C128&resize=767%2C767&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/emily-thiesen-serenades-the-crowd/image_7e14ea80-ebba-11eb-8caf-2357a873f745.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emily Thiesen serenades the crowd"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/7/e1/7e14ea80-ebba-11eb-8caf-2357a873f745/60fac58e5d286.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/7/e1/7e14ea80-ebba-11eb-8caf-2357a873f745/60fac58e5d286.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/7/e1/7e14ea80-ebba-11eb-8caf-2357a873f745/60fac58e5d286.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/7/e1/7e14ea80-ebba-11eb-8caf-2357a873f745/60fac58e5d286.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/7/e1/7e14ea80-ebba-11eb-8caf-2357a873f745/60fac58e5d286.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/7/e1/7e14ea80-ebba-11eb-8caf-2357a873f745/60fac58e5d286.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/7/e1/7e14ea80-ebba-11eb-8caf-2357a873f745/60fac58e5d286.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/7/e1/7e14ea80-ebba-11eb-8caf-2357a873f745/60fac58e5d286.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/7/e1/7e14ea80-ebba-11eb-8caf-2357a873f745/60fac58e5d286.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/7/e1/7e14ea80-ebba-11eb-8caf-2357a873f745/60fac58e5d286.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/7/e1/7e14ea80-ebba-11eb-8caf-2357a873f745/60fac58e5d286.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/sandra-stevens/image_ddd2007a-eeda-11eb-a2e3-5f352720a97b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sandra Stevens"
                            class="img-responsive lazyload full default"
                            width="595"
                            height="595"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/d/dd/ddd2007a-eeda-11eb-a2e3-5f352720a97b/6100041c1bcf1.image.jpg?crop=595%2C595%2C0%2C185&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/d/dd/ddd2007a-eeda-11eb-a2e3-5f352720a97b/6100041c1bcf1.image.jpg?crop=595%2C595%2C0%2C185&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/d/dd/ddd2007a-eeda-11eb-a2e3-5f352720a97b/6100041c1bcf1.image.jpg?crop=595%2C595%2C0%2C185&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/d/dd/ddd2007a-eeda-11eb-a2e3-5f352720a97b/6100041c1bcf1.image.jpg?crop=595%2C595%2C0%2C185&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/d/dd/ddd2007a-eeda-11eb-a2e3-5f352720a97b/6100041c1bcf1.image.jpg?crop=595%2C595%2C0%2C185&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/d/dd/ddd2007a-eeda-11eb-a2e3-5f352720a97b/6100041c1bcf1.image.jpg?crop=595%2C595%2C0%2C185&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/d/dd/ddd2007a-eeda-11eb-a2e3-5f352720a97b/6100041c1bcf1.image.jpg?crop=595%2C595%2C0%2C185&resize=595%2C595&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/hot-funnel-cakes-for-fair-season/image_327a68b0-ebbb-11eb-a34b-5b2a10338b1c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hot funnel cakes for fair season"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/27/327a68b0-ebbb-11eb-a34b-5b2a10338b1c/60fac6975c854.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/27/327a68b0-ebbb-11eb-a34b-5b2a10338b1c/60fac6975c854.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/27/327a68b0-ebbb-11eb-a34b-5b2a10338b1c/60fac6975c854.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/27/327a68b0-ebbb-11eb-a34b-5b2a10338b1c/60fac6975c854.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/27/327a68b0-ebbb-11eb-a34b-5b2a10338b1c/60fac6975c854.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/27/327a68b0-ebbb-11eb-a34b-5b2a10338b1c/60fac6975c854.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/27/327a68b0-ebbb-11eb-a34b-5b2a10338b1c/60fac6975c854.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/27/327a68b0-ebbb-11eb-a34b-5b2a10338b1c/60fac6975c854.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/27/327a68b0-ebbb-11eb-a34b-5b2a10338b1c/60fac6975c854.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/27/327a68b0-ebbb-11eb-a34b-5b2a10338b1c/60fac6975c854.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/27/327a68b0-ebbb-11eb-a34b-5b2a10338b1c/60fac6975c854.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/3/27/327a68b0-ebbb-11eb-a34b-5b2a10338b1c/60fac6975c854.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/detroit-ramblers-girls-division-runners-up/image_6215e854-ee1a-11eb-b33a-b767af6d8a4c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Detroit Ramblers – Girls Division Runners Up"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/6/21/6215e854-ee1a-11eb-b33a-b767af6d8a4c/60fec1377e9b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/6/21/6215e854-ee1a-11eb-b33a-b767af6d8a4c/60fec1377e9b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/6/21/6215e854-ee1a-11eb-b33a-b767af6d8a4c/60fec1377e9b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/6/21/6215e854-ee1a-11eb-b33a-b767af6d8a4c/60fec1377e9b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/6/21/6215e854-ee1a-11eb-b33a-b767af6d8a4c/60fec1377e9b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/6/21/6215e854-ee1a-11eb-b33a-b767af6d8a4c/60fec1377e9b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/6/21/6215e854-ee1a-11eb-b33a-b767af6d8a4c/60fec1377e9b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/6/21/6215e854-ee1a-11eb-b33a-b767af6d8a4c/60fec1377e9b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/6/21/6215e854-ee1a-11eb-b33a-b767af6d8a4c/60fec1377e9b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/6/21/6215e854-ee1a-11eb-b33a-b767af6d8a4c/60fec1377e9b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/6/21/6215e854-ee1a-11eb-b33a-b767af6d8a4c/60fec1377e9b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/6/21/6215e854-ee1a-11eb-b33a-b767af6d8a4c/60fec1377e9b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/tessa-with-her-donation-check/image_021c8e90-eafe-11eb-987f-e7c141ac1147.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tessa with her donation check"
                            class="img-responsive lazyload full default"
                            width="756"
                            height="756"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/21/021c8e90-eafe-11eb-987f-e7c141ac1147/60f98917de723.image.jpg?crop=756%2C756%2C0%2C126&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/21/021c8e90-eafe-11eb-987f-e7c141ac1147/60f98917de723.image.jpg?crop=756%2C756%2C0%2C126&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/21/021c8e90-eafe-11eb-987f-e7c141ac1147/60f98917de723.image.jpg?crop=756%2C756%2C0%2C126&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/21/021c8e90-eafe-11eb-987f-e7c141ac1147/60f98917de723.image.jpg?crop=756%2C756%2C0%2C126&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/21/021c8e90-eafe-11eb-987f-e7c141ac1147/60f98917de723.image.jpg?crop=756%2C756%2C0%2C126&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/21/021c8e90-eafe-11eb-987f-e7c141ac1147/60f98917de723.image.jpg?crop=756%2C756%2C0%2C126&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/21/021c8e90-eafe-11eb-987f-e7c141ac1147/60f98917de723.image.jpg?crop=756%2C756%2C0%2C126&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/21/021c8e90-eafe-11eb-987f-e7c141ac1147/60f98917de723.image.jpg?crop=756%2C756%2C0%2C126&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/21/021c8e90-eafe-11eb-987f-e7c141ac1147/60f98917de723.image.jpg?crop=756%2C756%2C0%2C126&resize=756%2C756&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/heritage-society-raised-money-during-annual-ice-cream-social/image_2a2805e0-ea31-11eb-816b-ffe12dc3e372.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heritage Society raised money during annual ice cream social"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/2/a2/2a2805e0-ea31-11eb-816b-ffe12dc3e372/60f8319de9965.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/2/a2/2a2805e0-ea31-11eb-816b-ffe12dc3e372/60f8319de9965.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/2/a2/2a2805e0-ea31-11eb-816b-ffe12dc3e372/60f8319de9965.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/2/a2/2a2805e0-ea31-11eb-816b-ffe12dc3e372/60f8319de9965.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/2/a2/2a2805e0-ea31-11eb-816b-ffe12dc3e372/60f8319de9965.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/2/a2/2a2805e0-ea31-11eb-816b-ffe12dc3e372/60f8319de9965.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/2/a2/2a2805e0-ea31-11eb-816b-ffe12dc3e372/60f8319de9965.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/2/a2/2a2805e0-ea31-11eb-816b-ffe12dc3e372/60f8319de9965.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/2/a2/2a2805e0-ea31-11eb-816b-ffe12dc3e372/60f8319de9965.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/2/a2/2a2805e0-ea31-11eb-816b-ffe12dc3e372/60f8319de9965.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/2/a2/2a2805e0-ea31-11eb-816b-ffe12dc3e372/60f8319de9965.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/fragrant-hilltoppers-girls-division-champions/image_f3d45114-ee19-11eb-8088-9b7245090d28.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fragrant Hilltoppers – Girls Division Champions"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/f/3d/f3d45114-ee19-11eb-8088-9b7245090d28/60fec08f93a8a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/f/3d/f3d45114-ee19-11eb-8088-9b7245090d28/60fec08f93a8a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/f/3d/f3d45114-ee19-11eb-8088-9b7245090d28/60fec08f93a8a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/f/3d/f3d45114-ee19-11eb-8088-9b7245090d28/60fec08f93a8a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/f/3d/f3d45114-ee19-11eb-8088-9b7245090d28/60fec08f93a8a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/f/3d/f3d45114-ee19-11eb-8088-9b7245090d28/60fec08f93a8a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/f/3d/f3d45114-ee19-11eb-8088-9b7245090d28/60fec08f93a8a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/f/3d/f3d45114-ee19-11eb-8088-9b7245090d28/60fec08f93a8a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/f/3d/f3d45114-ee19-11eb-8088-9b7245090d28/60fec08f93a8a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/f/3d/f3d45114-ee19-11eb-8088-9b7245090d28/60fec08f93a8a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/f/3d/f3d45114-ee19-11eb-8088-9b7245090d28/60fec08f93a8a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/f/3d/f3d45114-ee19-11eb-8088-9b7245090d28/60fec08f93a8a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/texas-longhorn-steers/image_032e7ef6-eedc-11eb-b198-7b560fa41f50.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas Longhorn Steers"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/32/032e7ef6-eedc-11eb-b198-7b560fa41f50/610006123668a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/32/032e7ef6-eedc-11eb-b198-7b560fa41f50/610006123668a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/32/032e7ef6-eedc-11eb-b198-7b560fa41f50/610006123668a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/32/032e7ef6-eedc-11eb-b198-7b560fa41f50/610006123668a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/32/032e7ef6-eedc-11eb-b198-7b560fa41f50/610006123668a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/32/032e7ef6-eedc-11eb-b198-7b560fa41f50/610006123668a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/32/032e7ef6-eedc-11eb-b198-7b560fa41f50/610006123668a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/32/032e7ef6-eedc-11eb-b198-7b560fa41f50/610006123668a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/32/032e7ef6-eedc-11eb-b198-7b560fa41f50/610006123668a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/32/032e7ef6-eedc-11eb-b198-7b560fa41f50/610006123668a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/assets/v3/editorial/0/32/032e7ef6-eedc-11eb-b198-7b560fa41f50/610006123668a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-466475" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-466475" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-499981" class="tncms-block"><script type="text/javascript" src="http://www.flyerboard.com/jsfb/embed.php?pid=65199&amp;bid=5237"></script><div id="PG_link" align="center">
<a href="http://www.paperg.com/">Local display ads</a> by PaperG</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1016152" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016152" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016152');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-466444" class="tncms-block"></div><div id="tncms-block-466446" class="tncms-block"></div><div id="tncms-block-957724" class="tncms-block"><section id="block-957724" class="block emphasis-h3   " ><div id="evvnt-calendar-957724"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_957724();"></script></section></div><div id="tncms-block-466453" class="tncms-block"><section id="block-466453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466453 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.abilene-rc.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1016153" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016153" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016153');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-466385" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-466385" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466385');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-466460" class="tncms-block"><section id="block-466460" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466460 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-466461" class="tncms-block"><section id="block-466461" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466461 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ABILENERC&amp;publisher_url:abilene-rc.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-466474" class="tncms-block padding-bottom"><section id="block-466474" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/content/tncms/custom/image/181624b4-1b82-11e6-a3fb-a3d1580eaa92.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="59"
                alt=""></a></div></section></div><div id="tncms-block-466466" class="tncms-block"><section id="block-466466" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466466 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>abilene-rc.com</strong><br>
    303 N Broadway<br>
    Abilene, KS 67410
    <br>
    
        <strong>Phone:</strong> 1-785-263-1000<br>
        <strong>Email:</strong> <a href="mailto:editor@abilene-rc.com">editor@abilene-rc.com</a><br>
    
</address></section></div><div id="tncms-block-466483" class="tncms-block padding-bottom"><div class="follow-links-466483 default">
    
    <section id="block-466483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-466483 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/AbileneRC/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/abilenerc1" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abilene-rc.com",
  "sameAs" : ["https://www.facebook.com/AbileneRC/","https://mobile.twitter.com/abilenerc1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-466467" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-466467"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Abilene Reflector Chronicle</a>, 303 N Broadway Abilene, KS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1016150" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016150" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016150');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6857442a-efae-11eb-a100-5bbf3c0a40eb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13588.add('act', dmpData);_cc13588.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_466498').click(function(e){
                                        $('#weather-466498 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_957724() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "abilene-rc.com",
            discovery: {
                element: "#evvnt-calendar-957724",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Abilene Reflector Chronicle",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abilene-rc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13588.add('act', serviceData);_cc13588.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13588.add('act', dmpData);_cc13588.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>